aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2018-05-23 10:02:22 +0200
committerMathieu Othacehe <m.othacehe@gmail.com>2018-05-25 10:36:43 +0200
commit1ceca46b0605426885caf4f7f7321203261a4789 (patch)
tree4c589c40dc89661211b834ed979ec6b9d130a1bf /gnu/packages/python-web.scm
parentc75c9b05e1536ec22a38122efbe3c13ed6ccd75e (diff)
downloadguix-1ceca46b0605426885caf4f7f7321203261a4789.tar
guix-1ceca46b0605426885caf4f7f7321203261a4789.tar.gz
gnu: Add python2-oauth2client.
* gnu/packages/python-web.scm (python2-oauth2client): New variable.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8ebae2e4b7..dc1f9a15ac 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -25,6 +25,7 @@
;;; Copyright © 2017 Mark Meyer <mark@ofosos.org>
;;; Copyright © 2018 Tomáš Čech <sleep_walker@gnu.org>
;;; Copyright © 2018 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2018 Mathieu Othacehe <m.othacehe@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2090,6 +2091,9 @@ users' sessions over extended periods of time.")
library for Python")
(license license:asl2.0)))
+(define-public python2-oauth2client
+ (package-with-python2 python-oauth2client))
+
(define-public python-flask-oidc
(package
(name "python-flask-oidc")