aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-10-11 16:40:04 +0200
committerMarius Bakke <marius@gnu.org>2020-10-13 23:48:14 +0200
commit0f45fd9e010e3a792ad474e8da3cee242a9f54a0 (patch)
tree4a281ef3ab4d439a5e904c2bcd24294ebab20926 /gnu/packages/python-crypto.scm
parent2565b900681922fbc4dcab528eccac6b3b29b4b5 (diff)
downloadguix-0f45fd9e010e3a792ad474e8da3cee242a9f54a0.tar
guix-0f45fd9e010e3a792ad474e8da3cee242a9f54a0.tar.gz
gnu: python-cryptography: Update to 3.1.1.
* gnu/packages/python-crypto.scm (python-cryptography-vectors, python-cryptography): Update to 3.1.1.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 0ede67f6c4..fea2a69745 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -497,14 +497,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "3.0")
+ (version "3.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "0fa26ggksyhknb43cja1g0jwp35qkdbavivdq6yynj1igd2z1vsj"))))
+ "1xp2j79c1y8qj4b97ygx451gzp8l4cp830hnvg3zw8j134bcaaam"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")
@@ -519,14 +519,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography
(package
(name "python-cryptography")
- (version "3.0")
+ (version "3.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography" version))
(sha256
(base32
- "0lr06a9317n2iwfqwz9mpalqm99acqwk1478arvyj1jj0ay4v4lf"))))
+ "0z81q4d1nangw3r0v5f41mfl4d9r04qnbayl5ll5v5jpcfhwd7wx"))))
(build-system python-build-system)
(inputs
`(("openssl" ,openssl)))