aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/photo.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-04-01 00:02:39 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-04-01 00:02:39 +0200
commit571fb008a576378883c053be186d2c620290ea39 (patch)
tree5279a2c2772a9b76299a48d697d568f208a89722 /gnu/packages/photo.scm
parent7c86fdda7ceed11377b0e17b47c91598be59be52 (diff)
parentf125c5a5ea03d53749f45d310694b79241d5888d (diff)
downloadguix-571fb008a576378883c053be186d2c620290ea39.tar
guix-571fb008a576378883c053be186d2c620290ea39.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/photo.scm')
-rw-r--r--gnu/packages/photo.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index f2cabec39a..69ec69548b 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -204,10 +204,13 @@ MTP, and much more.")
;; Files are typically under LGPLv2+, but 'COPYING' says GPLv2+.
(license license:gpl2+)))
+;; Note: See <https://metacpan.org/pod/Image::ExifTool> for the latest
+;; release. The versions at <https://www.sno.phy.queensu.ca/~phil/exiftool/>
+;; are not meant for production use according to the Changes file.
(define-public perl-image-exiftool
(package
(name "perl-image-exiftool")
- (version "11.31")
+ (version "11.30")
(source
(origin
(method url-fetch)
@@ -218,7 +221,7 @@ MTP, and much more.")
(string-append "https://www.sno.phy.queensu.ca/~phil/exiftool/"
"Image-ExifTool-" version ".tar.gz")))
(sha256
- (base32 "1kplb7hvhrhqxkr4ddc44q7a3fs0r8svv2jlh325nwkfi7aa5kz5"))))
+ (base32 "0vkjb2c1a3jdlq8rx1jywx4p3f1bmgjn7rzfwx6dxgij2lx76lrs"))))
(build-system perl-build-system)
(arguments
'(#:phases