aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-06-26 13:51:26 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-06-26 13:51:26 +0200
commita167873c67a17df8175f896750de2d905d0fae04 (patch)
treee84bd2845b5456ef67e7337f54bdb3cc2e5b7512 /gnu/packages/pdf.scm
parent7c3bea7e6299e1026c7964c83986a6b6c220879a (diff)
parent7c7323e432620a42f896056f076020a748c1fd6d (diff)
downloadguix-a167873c67a17df8175f896750de2d905d0fae04.tar
guix-a167873c67a17df8175f896750de2d905d0fae04.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 067b4061e8..66fbb20038 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -277,7 +277,7 @@ Poppler PDF rendering library.")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'autogen
- (lambda _ (zero? (system* "autoreconf" "-vif")))))))
+ (lambda _ (invoke "autoreconf" "-vif"))))))
(inputs
`(("zlib" ,zlib)
("libpng" ,libpng)))
@@ -937,7 +937,7 @@ converter using the Poppler and Cairo libraries.")
#t))
(replace 'check
(lambda _
- (zero? (system* "python" "-m" "unittest" "Tests.tests")))))))
+ (invoke "python" "-m" "unittest" "Tests.tests"))))))
(home-page "http://mstamy2.github.com/PyPDF2")
(synopsis "Pure Python PDF toolkit")
(description "PyPDF2 is a pure Python PDF library capable of: