aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/ocaml.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2022-08-13 19:37:34 +0200
committerJulien Lepiller <julien@lepiller.eu>2022-08-13 21:21:26 +0200
commitb7b2c922741e0edcb6fc0e913a821eba6684dc9d (patch)
tree6b76a0e59d40fb41cb78283ef1f74550b7c9a359 /gnu/packages/ocaml.scm
parent42d5f769fb940912b2a64e8d0b2528e492684ef5 (diff)
downloadguix-b7b2c922741e0edcb6fc0e913a821eba6684dc9d.tar
guix-b7b2c922741e0edcb6fc0e913a821eba6684dc9d.tar.gz
gnu: ocaml-ssl: Update to 0.5.12.
* gnu/packages/ocaml.scm (ocaml-ssl): Update to 0.5.12.
Diffstat (limited to 'gnu/packages/ocaml.scm')
-rw-r--r--gnu/packages/ocaml.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 9968771bfc..6deb17d705 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -2550,21 +2550,21 @@ lets the client choose the concrete timeline.")
(define-public ocaml-ssl
(package
(name "ocaml-ssl")
- (version "0.5.10")
+ (version "0.5.12")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/savonet/ocaml-ssl")
- (commit (string-append "v" version))))
+ (commit version)))
(file-name (git-file-name name version))
(sha256 (base32
- "1rszqiqayh67xlwd5411k8vib47x9kapdr037z1majd2c14z3kcb"))))
+ "1dr7yghbv0wncvggd2105bj097msgrdzxd9wjkw1xxf2vvp0j1bi"))))
(build-system dune-build-system)
(arguments
`(#:test-target "."))
(native-inputs
- (list autoconf automake which))
+ (list autoconf automake ocaml-alcotest which))
(propagated-inputs (list openssl))
(home-page "https://github.com/savonet/ocaml-ssl/")
(synopsis "OCaml bindings for OpenSSL")