aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/node.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 16:05:49 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 17:23:03 -0500
commitf2ea722ae731d6094948d58b8287213d056a178a (patch)
treeaf85f4544e680e9385d6fb3c105b738c87709c35 /gnu/packages/node.scm
parentee6e780b2c2f2ba045b1d7d39e22d543e375dd0f (diff)
downloadguix-f2ea722ae731d6094948d58b8287213d056a178a.tar
guix-f2ea722ae731d6094948d58b8287213d056a178a.tar.gz
gnu: node: Don't replace 'sh' reference with 'bash'.
* gnu/packages/node.scm (node)[arguments]: Use (which "sh") instead of (which "bash") in 'patch-files' phase.
Diffstat (limited to 'gnu/packages/node.scm')
-rw-r--r--gnu/packages/node.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/node.scm b/gnu/packages/node.scm
index 617dffc937..2df7816b59 100644
--- a/gnu/packages/node.scm
+++ b/gnu/packages/node.scm
@@ -64,7 +64,7 @@
"lib/internal/v8_prof_polyfill.js"
"test/parallel/test-stdio-closed.js")
(("'/bin/sh'")
- (string-append "'" (which "bash") "'")))
+ (string-append "'" (which "sh") "'")))
;; Fix hardcoded /usr/bin/env references.
(substitute* '("test/parallel/test-child-process-default-options.js"