aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 16:17:35 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-10 16:17:35 +0100
commit871d1074e1639804be0acfc3fbe961a14ea89c0c (patch)
treec9d099ff2dd85c34842e5ce477531e1173180920 /gnu/packages/networking.scm
parent1cfd7eafb936b3c4123c5fcc2308c2b8d04617de (diff)
downloadguix-871d1074e1639804be0acfc3fbe961a14ea89c0c.tar
guix-871d1074e1639804be0acfc3fbe961a14ea89c0c.tar.gz
gnu: whois: Remove misleading comment.
See <https://debbugs.gnu.org/cgi/bugreport.cgi?bug=30037>. * gnu/packages/networking.scm (whois): Remove comment about mkpasswd.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 94621052d0..2c55d6793a 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -460,14 +460,13 @@ and up to 1 Mbit/s downstream.")
(base32
"02f00vpgrdb77w7lskl9jfm2akpy21ws9cjazs13gash2xksnj38"))))
(build-system gnu-build-system)
- ;; TODO: unbundle mkpasswd binary + its po files.
(arguments
- `(#:tests? #f ; Does not exist
+ `(#:tests? #f ; Does not exist
#:make-flags (list "CC=gcc"
(string-append "prefix=" (assoc-ref %outputs "out")))
#:phases
(modify-phases %standard-phases
- (delete 'configure) ; No configure
+ (delete 'configure) ; No configure
(add-before 'build 'setenv
(lambda _
(setenv "HAVE_ICONV" "1")