aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-02-02 18:08:47 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-02-02 18:10:02 +0200
commit0c8c97f45d9fc83f32f33c9059a7000cccff6b45 (patch)
treee0a08876511e860f9e47a4168171cdf8c7138025 /gnu/packages/networking.scm
parentc684008992b0a0d2d8099dab48297fcf13b4a625 (diff)
downloadguix-0c8c97f45d9fc83f32f33c9059a7000cccff6b45.tar
guix-0c8c97f45d9fc83f32f33c9059a7000cccff6b45.tar.gz
gnu: ethtool: Update to 4.15.
* gnu/packages/networking.scm (ethtool): Update to 4.15.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index ffdaf919fe..738275a6b8 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -14,7 +14,7 @@
;;; Copyright © 2016, 2017 Pjotr Prins <pjotr.guix@thebird.nl>
;;; Copyright © 2017 Mathieu Othacehe <m.othacehe@gmail.com>
;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
-;;; Copyright © 2017 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2017 Gábor Boskovits <boskovits@gmail.com>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
@@ -326,14 +326,14 @@ receiving NDP messages.")
(define-public ethtool
(package
(name "ethtool")
- (version "4.13")
+ (version "4.15")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/network/"
name "/" name "-" version ".tar.xz"))
(sha256
(base32
- "1flwz4x76ajxigadq9knxgwr778g03y3qfx6c7rflc3x020a7hdp"))))
+ "06pr3s7wg2pbvfbf7js61bgh3caff4qf50nqqk3cgz9z90rgvxvi"))))
(build-system gnu-build-system)
(home-page "https://www.kernel.org/pub/software/network/ethtool/")
(synopsis "Display or change Ethernet device settings")