aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-06-17 15:48:27 +0200
committerLudovic Courtès <ludo@gnu.org>2016-06-17 15:48:27 +0200
commitc0eeccbc2486572de1ef88249c63bc71c28dfef6 (patch)
treea265eb0b77b3b876844662da5bc9b32c549209e0 /gnu/packages/music.scm
parent56501d3b1727cbafed25be4268c4e6c9387088d9 (diff)
parenta1b484654af07303813a215d4e04c0e4e7b199e5 (diff)
downloadguix-c0eeccbc2486572de1ef88249c63bc71c28dfef6.tar
guix-c0eeccbc2486572de1ef88249c63bc71c28dfef6.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm13
1 files changed, 9 insertions, 4 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index d491aa605e..23fe9224c4 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -667,7 +667,7 @@ your own lessons.")
(inputs
`(("boost" ,boost)
("alsa-lib" ,alsa-lib)
- ("qt" ,qt)
+ ("qtbase" ,qtbase)
("withershins" ,withershins)
("libiberty" ,libiberty) ;for withershins
("binutils" ,binutils) ;for -lbfd and -liberty (for withershins)
@@ -706,7 +706,8 @@ Editor. It is compatible with Power Tab Editor 1.7 and Guitar Pro.")
("lv2" ,lv2)
("alsa-lib" ,alsa-lib)
("liblo" ,liblo)
- ("qt" ,qt)))
+ ("qtbase" ,qtbase)
+ ("qttools" ,qttools)))
(home-page "http://synthv1.sourceforge.net")
(synopsis "Polyphonic subtractive synthesizer")
(description
@@ -1085,7 +1086,8 @@ browser.")
"/manpages/docbook.xsl")))
#t)))))
(inputs
- `(("qt" ,qt)
+ `(("qtbase" ,qtbase)
+ ("qtsvg" ,qtsvg)
("alsa-lib" ,alsa-lib)
("fluidsynth" ,fluidsynth)))
(native-inputs
@@ -1132,7 +1134,10 @@ backends, including ALSA, OSS, Network and FluidSynth.")
#t)))))
(inputs
`(("drumstick" ,drumstick)
- ("qt" ,qt)))
+ ("qtbase" ,qtbase)
+ ("qtsvg" ,qtsvg)
+ ("qttools" ,qttools)
+ ("qtx11extras" ,qtx11extras)))
(native-inputs
`(("libxslt" ,libxslt) ;for xsltproc
("docbook-xsl" ,docbook-xsl)