aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-03-18 01:09:25 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-03-18 01:09:25 +0100
commit7ace97395feedc4b3ec23be65f2ed63f29aac9a9 (patch)
tree768956fa30fc7b21e4e4715eafbb10dab32b2847 /gnu/packages/mate.scm
parenta248a9ac6a67213b177ab5ba9ec270638c9dd002 (diff)
parentbe5ed142135e939cd23fcfe88c553fd28b32ac53 (diff)
downloadguix-7ace97395feedc4b3ec23be65f2ed63f29aac9a9.tar
guix-7ace97395feedc4b3ec23be65f2ed63f29aac9a9.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index b892a768d8..0281b02daa 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -135,7 +135,7 @@ MATE applications.")
(setenv "CONFIG_SHELL" (which "sh"))
(invoke "sh" "autogen.sh"))))))
(native-inputs
- `(("autoconf" ,(autoconf-wrapper))
+ `(("autoconf" ,autoconf-wrapper)
("automake" ,automake)
("intltool" ,intltool)
("icon-naming-utils" ,icon-naming-utils)
@@ -1191,7 +1191,7 @@ Re-decorates windows on un-maximise.
(("dbus-1") ""))))))))
(native-inputs
`(("automake" ,automake)
- ("autoconf" ,(autoconf-wrapper))
+ ("autoconf" ,autoconf-wrapper)
("gettext" ,gettext-minimal)
("intltool" ,intltool)
("kbproto" ,kbproto)