aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mate.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 05:59:13 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-08-20 06:16:44 +0200
commitac570f00b06617dad81fc05a9dbb383d99c7cea9 (patch)
treee43a531d5b5b0b7e67657e97512335274f349c2e /gnu/packages/mate.scm
parent8d06906017901822c9186a6885f85bcd8cd97467 (diff)
downloadguix-ac570f00b06617dad81fc05a9dbb383d99c7cea9.tar
guix-ac570f00b06617dad81fc05a9dbb383d99c7cea9.tar.gz
gnu: mate-power-manager: Update to 1.24.2.
* gnu/packages/mate.scm (mate-power-manager): Update to 1.24.2. [source]: Hard-code NAME.
Diffstat (limited to 'gnu/packages/mate.scm')
-rw-r--r--gnu/packages/mate.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index f70e821bc6..b0fca83d3e 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -96,15 +96,14 @@ MATE applications.")
(define-public mate-power-manager
(package
(name "mate-power-manager")
- (version "1.24.1")
+ (version "1.24.2")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://mate/" (version-major+minor version) "/"
- name "-" version ".tar.xz"))
+ "mate-power-manager-" version ".tar.xz"))
(sha256
- (base32
- "13ar40x5hs4d4h81q8qsy0agbx5wnarry3mbhws54zydcxd7j20a"))))
+ (base32 "0fni41p3kraxwjnx9l5mdspng0zib1gfdxwlaiyq31mh4g79yjyj"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)