aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/man.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2018-11-19 09:47:06 +0100
committerLudovic Courtès <ludo@gnu.org>2018-11-19 09:59:08 +0100
commit5e9ce98af74d96bc4f2caf965de3bcd4aa8d8d2a (patch)
tree35f2a07a19dd1addae9ece8e0f361497963e1e1a /gnu/packages/man.scm
parent1372754dc0a5b67612961d88f2087572b792dbe2 (diff)
downloadguix-5e9ce98af74d96bc4f2caf965de3bcd4aa8d8d2a.tar
guix-5e9ce98af74d96bc4f2caf965de3bcd4aa8d8d2a.tar.gz
gnu: help2man: Add 1.47.8.
* gnu/packages/man.scm (help2man/latest): New variable.
Diffstat (limited to 'gnu/packages/man.scm')
-rw-r--r--gnu/packages/man.scm14
1 files changed, 13 insertions, 1 deletions
diff --git a/gnu/packages/man.scm b/gnu/packages/man.scm
index 58e26d82ff..b640884933 100644
--- a/gnu/packages/man.scm
+++ b/gnu/packages/man.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012, 2014, 2015, 2017 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2012, 2014, 2015, 2017, 2018 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2014 David Thompson <dthompson2@worcester.edu>
;;; Copyright © 2015, 2016 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 Alex Kost <alezost@gmail.com>
@@ -216,6 +216,18 @@ Linux kernel and C library interfaces employed by user-space programs.")
automatically.")
(license gpl3+)))
+(define-public help2man/latest
+ (package
+ (inherit help2man)
+ (version "1.47.8")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnu/help2man/help2man-"
+ version ".tar.xz"))
+ (sha256
+ (base32
+ "1p5830h88cx0zn0snwaj0vpph81xicpsirfwlxmcgjrlmn0nm3sj"))))))
+
(define-public txt2man
(package
(name "txt2man")