aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-07-05 14:39:47 +0200
committerLudovic Courtès <ludo@gnu.org>2013-07-05 14:39:47 +0200
commit3a4ebc11240761901de75da3ffebbace5a70cf6c (patch)
tree33c7e905fb787817c4a96b4a8f5ab0a14a7d97bd /gnu/packages/make-bootstrap.scm
parent82f9b17687073d9d2d1c9a9a70e338e56fb9a7b7 (diff)
downloadguix-3a4ebc11240761901de75da3ffebbace5a70cf6c.tar
guix-3a4ebc11240761901de75da3ffebbace5a70cf6c.tar.gz
gnu: make-bootstrap: guile-static-stripped has no "debug" output.
* gnu/packages/make-bootstrap.scm (%guile-static-stripped): Add `outputs' field.
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index f4d29bdf96..97362baff2 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -519,7 +519,8 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
(string-append out "/bin/guile"))
(remove-store-references (string-append out "/bin/guile"))
#t))))
- (inputs `(("guile" ,%guile-static)))))
+ (inputs `(("guile" ,%guile-static)))
+ (outputs '("out"))))
(define (tarball-package pkg)
"Return a package containing a tarball of PKG."