aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorAlex Vong <alexvong1995@gmail.com>2018-02-16 14:32:49 +0800
committerMarius Bakke <mbakke@fastmail.com>2018-02-18 17:37:51 +0100
commitbdf0c644dafbce2a532161f04e9bf88c9310e081 (patch)
treebee0990a9d78abc6388e85c48f72d6b3aeb15c28 /gnu/packages/mail.scm
parentc115a1c8d72d02f677649e9e6f7c05b42188fc51 (diff)
downloadguix-bdf0c644dafbce2a532161f04e9bf88c9310e081.tar
guix-bdf0c644dafbce2a532161f04e9bf88c9310e081.tar.gz
gnu: python2-django-mailman3: Update to 1.1.0.
* gnu/packages/python.scm (python2-django-mailman3): Update to 1.1.0. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index bdad674bac..2ff61bbf9e 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -2142,14 +2142,14 @@ installation on systems where resources are limited. Its features include:
(define-public python2-django-mailman3
(package
(name "python2-django-mailman3")
- (version "1.0.1")
+ (version "1.1.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "django-mailman3" version))
(sha256
(base32
- "1adxyh8knw9knjlh73xq0jpn5adml0ck4alsv0swakm95wfyx46z"))))
+ "1xjdkgfjwhgyrp5nxw65dcpcsr98ygj6856sp0bwkrmyxpd1xxk2"))))
(build-system python-build-system)
(arguments
`(#:phases