aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/lxqt.scm
diff options
context:
space:
mode:
authorMeiyo Peng <meiyo@riseup.net>2019-03-13 23:37:40 +0800
committerDanny Milosavljevic <dannym@scratchpost.org>2019-03-14 16:47:19 +0100
commitd30cd1a5523428086217da98164c6473c62e7392 (patch)
treedd7173546c6c89488df41adb6594c88463f41578 /gnu/packages/lxqt.scm
parent238e42a3e5bfc3d039f207a4992832479b351ee1 (diff)
downloadguix-d30cd1a5523428086217da98164c6473c62e7392.tar
guix-d30cd1a5523428086217da98164c6473c62e7392.tar.gz
gnu: qterminal: Update to 0.14.1.
* gnu/packages/lxqt.scm (qterminal): Update to 0.14.1. [arguments]: Remove #:configure-flags. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/lxqt.scm')
-rw-r--r--gnu/packages/lxqt.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/lxqt.scm b/gnu/packages/lxqt.scm
index a9b1b04203..bb7558faee 100644
--- a/gnu/packages/lxqt.scm
+++ b/gnu/packages/lxqt.scm
@@ -1174,14 +1174,14 @@ processes currently in existence, much like code{top} or code{ps}.")
(define-public qterminal
(package
(name "qterminal")
- (version "0.9.0")
+ (version "0.14.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://github.com/lxqt/" name "/releases/download/"
version "/" name "-" version ".tar.xz"))
(sha256
- (base32 "1vlza75br1ys62lgkdz26md729bfpbnasfzswp7hakmgaq1rhms1"))))
+ (base32 "0cgyaskyqginmm85d11inbi0mmxrsrnvgyx6g4l4l4iqpphfq670"))))
(build-system cmake-build-system)
(inputs
`(("qtbase" ,qtbase)
@@ -1191,10 +1191,7 @@ processes currently in existence, much like code{top} or code{ps}.")
`(("lxqt-build-tools" ,lxqt-build-tools)
("qttools" ,qttools)))
(arguments
- '(#:tests? #f ; no tests
- #:configure-flags
- ;; TODO: prefetch translations files from 'lxqt-l10n'.
- '("-DPULL_TRANSLATIONS=NO")))
+ '(#:tests? #f)) ; no tests
(home-page "https://lxqt.org/")
(synopsis "Lightweight Qt-based terminal emulator")
(description "QTerminal is a lightweight Qt terminal emulator based on