aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-05-01 18:48:13 -0400
committerMark H Weaver <mhw@netris.org>2017-05-01 21:48:15 -0400
commit60c9e80444421c412ae3d0e7b4b224ef0e32947f (patch)
tree35859ef727ee37cce69b5ee815ca8c46be0ef141 /gnu/packages/linux.scm
parentf3744a01e68aa035cedfb4380c22e17ea83d6baa (diff)
downloadguix-60c9e80444421c412ae3d0e7b4b224ef0e32947f.tar
guix-60c9e80444421c412ae3d0e7b4b224ef0e32947f.tar.gz
gnu: linux-libre: Update to 4.11.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.11. (%linux-libre-hash): Update hash. * gnu/packages/aux-files/linux-libre/4.10-i686.conf, gnu/packages/aux-files/linux-libre/4.10-x86_64.conf: Delete files. * gnu/packages/aux-files/linux-libre/4.11-i686.conf, gnu/packages/aux-files/linux-libre/4.11-x86_64.conf: New files. * Makefile.am (AUX_FILES): Adjust accordingly.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f4bbd98912..66fb328a3a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,8 +353,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
-(define %linux-libre-version "4.10.13")
-(define %linux-libre-hash "0sl3w4id3amahv42xg2ac0lqhxn5dih2vm7wyxnfja4c3g4hshn4")
+(define %linux-libre-version "4.11")
+(define %linux-libre-hash "0j1bzzq9iq5i1zm7gnig8v0clr8wq303kvcdsaifc0r0ggz1mx1n")
(define-public linux-libre
(make-linux-libre %linux-libre-version