aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-13 04:31:30 -0400
committerMark H Weaver <mhw@netris.org>2018-04-13 04:31:30 -0400
commit0d4ea19592fb7aec9c1682c99ed0712b82cc3528 (patch)
tree7313a65e5a8a5bada05a7285b0f6f6923311ba88 /gnu/packages/linux.scm
parent9e1fc5ae1d1af3eaa6dc67315c2b4616dc967a7b (diff)
downloadguix-0d4ea19592fb7aec9c1682c99ed0712b82cc3528.tar
guix-0d4ea19592fb7aec9c1682c99ed0712b82cc3528.tar.gz
gnu: linux-libre: Update to 4.16.2.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.16.2. (%linux-libre-hash): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e27bb158dd..26626ce8ff 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -391,8 +391,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.16.1")
-(define %linux-libre-hash "1zqbg7ivf79nzw0lw18bbld2wq16880k83526bwqh1nsydayp6k0")
+(define %linux-libre-version "4.16.2")
+(define %linux-libre-hash "04sma28djhr2llffnd8pmpb1jfwaqcg2sipp0jnnj1llpwj3rah7")
(define-public linux-libre
(make-linux-libre %linux-libre-version