aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-20 11:19:00 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commitb96729e22d013cadf0a38536852a293f9dc2dfc5 (patch)
treea0bb77122f1f600c15ba41d9a6fa0f80507a54ce /gnu/packages/linux.scm
parent8ed75125183df7bc3269afa06a466ca964a2fcc9 (diff)
downloadguix-b96729e22d013cadf0a38536852a293f9dc2dfc5.tar
guix-b96729e22d013cadf0a38536852a293f9dc2dfc5.tar.gz
gnu: linux-libre 5.15: Update to 5.15.136.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.136. (linux-libre-5.15-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I17e958435010099ae41713a2a18d6fc5fac57ce7
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c40c7edae0..cd849af2f2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.135")
+(define-public linux-libre-5.15-version "5.15.136")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c3lm0j401lv2lk39dmr4mlf5ic173snm7cc0cckl6czyvxr5ysy")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0w3i8jvzqvfnlarcvg89k1144ln96fszv16lzrn16zr3kri5x0ql")))
+ (hash (base32 "1f5cxrair8qycjcc931kcdsarbrph32ypdyhrws8sw74gvzbj966")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))