aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-30 20:37:03 -0500
committerLeo Famulari <leo@famulari.name>2021-01-31 00:16:03 -0500
commitde3c1efdb34df21b2a49ddb54eb39b03dc582d15 (patch)
treed86edaee0a37020abfd09ad13eff9c9fcfffd11a /gnu/packages/linux.scm
parentdb432cef6cbd0f4b524232ecf95c30c3e632ae08 (diff)
downloadguix-de3c1efdb34df21b2a49ddb54eb39b03dc582d15.tar
guix-de3c1efdb34df21b2a49ddb54eb39b03dc582d15.tar.gz
gnu: linux-libre 5.4: Update to 5.4.94.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.94. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 78781ba045..18ba627faf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.93")
+(define-public linux-libre-5.4-version "5.4.94")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "08nmwd13z10866pc16fqbj41krnvk6hxkl4nmhdkpk346r04jx6k")))
+ (hash (base32 "0f9bml584g6jb822j7xyxx9j2g3s49p08xz4bkx9lbiinxyzagf2")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))