aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-30 20:35:25 -0500
committerLeo Famulari <leo@famulari.name>2021-01-31 00:15:56 -0500
commitdb432cef6cbd0f4b524232ecf95c30c3e632ae08 (patch)
tree02159e9fd77e3ed0014eb6ea86b1e2ccb007a79e /gnu/packages/linux.scm
parented5572876b89e93ed4eb24c6bcfd3057b83acfa7 (diff)
downloadguix-db432cef6cbd0f4b524232ecf95c30c3e632ae08.tar
guix-db432cef6cbd0f4b524232ecf95c30c3e632ae08.tar.gz
gnu: linux-libre: Update to 5.10.12.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.12. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 56a82b0644..78781ba045 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.11")
+(define-public linux-libre-5.10-version "5.10.12")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "03viivkmz9kvn8vak26l80p7fr8jbqisa0y605bi9i8gn1b2pvq2")))
+ (hash (base32 "1an460q3affd7gmd6fqv8g37j3z2fnmq19iy677k8kxb2wl4yi8x")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))