aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-30 20:37:51 -0500
committerLeo Famulari <leo@famulari.name>2021-01-31 00:16:04 -0500
commitb0c7ae3eb6cd1a60dea2cd2a43a102377fe721cd (patch)
treecdbcb0635d380b48a0c6900b46641742fa6a5d58 /gnu/packages/linux.scm
parent15f2bb6d106e4f35a85c5ddeba9a4669c1d179f6 (diff)
downloadguix-b0c7ae3eb6cd1a60dea2cd2a43a102377fe721cd.tar
guix-b0c7ae3eb6cd1a60dea2cd2a43a102377fe721cd.tar.gz
gnu: linux-libre 4.9: Update to 4.9.254.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.254. (linux-libre-4.9-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2376fc0fe4..91db575e58 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -408,7 +408,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.253")
+(define-public linux-libre-4.9-version "4.9.254")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -416,7 +416,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "065w35vb0qp4fvnwmcx7f92inmx64f9r04zzwcwbs0826nl52nws")))
+ (hash (base32 "1djw5mlff73j7m1176qspdzhf6zyv4m0gkdvlxq4g4mdrbqfx6xn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))