aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-07 13:30:05 -0500
committerLeo Famulari <leo@famulari.name>2021-02-07 19:48:45 -0500
commit7280a0c2e798849b84bccc93028c9ae09045c31c (patch)
tree8f231a062827c2b443fa0608b6b7997111b751a3 /gnu/packages/linux.scm
parent66fd576b866f6beaaa756adf348db95e5327b29a (diff)
downloadguix-7280a0c2e798849b84bccc93028c9ae09045c31c.tar
guix-7280a0c2e798849b84bccc93028c9ae09045c31c.tar.gz
gnu: linux-libre 5.4: Update to 5.4.96.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.96. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6d2763abbb..af9fccd082 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.95")
+(define-public linux-libre-5.4-version "5.4.96")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0jfl2jwq9z6iymn6sfrdcf9w63nijdzf3ncxc77a5gs6yd2fa2h3")))
+ (hash (base32 "1q7mz69wzk1ps5770l9bj556qyndiz2frjjsl7pigsy5brlxwa7p")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))