aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-03 18:18:55 -0500
committerLeo Famulari <leo@famulari.name>2021-02-04 15:40:49 -0500
commit152d7ddc8ea27118184d27a29d31cc80b48b00f2 (patch)
tree7502d8ae327f5f329b22af837520eac00013639a /gnu/packages/linux.scm
parent2b17d2be6934b31b272a609d901121a83c6fea35 (diff)
downloadguix-152d7ddc8ea27118184d27a29d31cc80b48b00f2.tar
guix-152d7ddc8ea27118184d27a29d31cc80b48b00f2.tar.gz
gnu: linux-libre: Update to 5.10.13.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.13. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d9860dbd39..acd5476062 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.12")
+(define-public linux-libre-5.10-version "5.10.13")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1an460q3affd7gmd6fqv8g37j3z2fnmq19iy677k8kxb2wl4yi8x")))
+ (hash (base32 "1wp1vy9y50ncwlx5yqgya5gy0vdqgzn0icffg6dzmvjwwc68qs86")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))