aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-03 18:12:18 -0500
committerLeo Famulari <leo@famulari.name>2021-02-04 15:40:50 -0500
commit02fc49f6b76a7a54e66399eb256c6cfd8de14dee (patch)
tree4847c776695e0648bdb7f3d8aa87d8681c171b94 /gnu/packages/linux.scm
parent7129526491434bb41cd14f04e71f51e3fa47a6ca (diff)
downloadguix-02fc49f6b76a7a54e66399eb256c6cfd8de14dee.tar
guix-02fc49f6b76a7a54e66399eb256c6cfd8de14dee.tar.gz
gnu: linux-libre 4.19: Update to 4.19.173.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.173. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b73c7e8b15..ef9ebeed95 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.172")
+(define-public linux-libre-4.19-version "4.19.173")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "08hl7vw5r61gnzagnm8nbhlbm0h226crp4m19zh0qr2q0pmwqd2g")))
+ (hash (base32 "0pqr8k0kfnaklb31y29xvqdmgn0pak4qd9pl77lsh6pkwqvd5zfj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))