aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-30 01:36:46 -0400
committerLeo Famulari <leo@famulari.name>2020-10-30 15:17:52 -0400
commit1bfa5919c8aeef0f2f48b815c96817af60188d47 (patch)
tree406865bc416ed9cf0700f856a8296007524f7308 /gnu/packages/linux.scm
parent437b89f13a77725a1147e6f2bf757e9f8313b85e (diff)
downloadguix-1bfa5919c8aeef0f2f48b815c96817af60188d47.tar
guix-1bfa5919c8aeef0f2f48b815c96817af60188d47.tar.gz
gnu: linux-libre 4.4: Update to 4.4.241.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.241. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 61f20bf3bd..3d08b75e52 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.240")
+(define-public linux-libre-4.4-version "4.4.241")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -427,7 +427,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "131pamgxxmx4ba4gn2qxczv8w3lxrmwlqg0a7pdjzg0sy9lirygk")))
+ (hash (base32 "054jd6jgymxbkjfmk8wbckihl355gjimjg2xi5yr4v2343qi9zij")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))