aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-06-26 15:04:26 -0400
committerMark H Weaver <mhw@netris.org>2018-06-26 15:04:26 -0400
commit2a09df43ed8e4e2b308a24615712b384f7c1d45b (patch)
treea1484284fbd971b7047bcda3b77d891ee54f15a1 /gnu/packages/linux.scm
parent99d1ff333d6dbf044205c1d03c5fee496b6a5343 (diff)
downloadguix-2a09df43ed8e4e2b308a24615712b384f7c1d45b.tar
guix-2a09df43ed8e4e2b308a24615712b384f7c1d45b.tar.gz
gnu: linux-libre: Update to 4.17.3.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.17.3. (%linux-libre-hash): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a3d0fa5844..50f90e165d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -402,8 +402,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.17.2")
-(define %linux-libre-hash "0xkswi9vhbzi466pqvyli7glkvdyxhphn8yjg69kpw37rpw8ix5l")
+(define %linux-libre-version "4.17.3")
+(define %linux-libre-hash "06mjbs3i0xq1h1cgr6xldr6a8rxsy30mf86wp3n2ff6l5v78iw2q")
(define-public linux-libre
(make-linux-libre %linux-libre-version