aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-28 13:16:56 -0400
committerLeo Famulari <leo@famulari.name>2021-05-29 16:31:59 -0400
commitc63623305af2b13361aa519ba44c29fac71a1fc3 (patch)
tree78772648ccafd80b69af9e72feec7771a6b54430 /gnu/packages/linux.scm
parent036f9980c4d5db180716dadc88382b39d6fdc3cf (diff)
downloadguix-c63623305af2b13361aa519ba44c29fac71a1fc3.tar
guix-c63623305af2b13361aa519ba44c29fac71a1fc3.tar.gz
gnu: linux-libre: Update to 5.12.8.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.8. (linux-libre-5.12-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f127e36e36..a1ed6877d8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.7")
+(define-public linux-libre-5.12-version "5.12.8")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qp25fd4wgjyk7dzdq9yirm1z5w68sd1p3wv8lch8259i51gwjnf")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "0ircrclggrbmm80vz7irhg73qvhjddsmf7zclw5cqnnmm3qfj8jk")))
+ (hash (base32 "134g8d5zvbzdqxy7z6a527dqcmiq4ixf7s05rnnsc4qcajpbcimd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))