aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-24 12:02:16 -0400
committerLeo Famulari <leo@famulari.name>2021-05-24 13:51:47 -0400
commit443d3c6a00df0c5417360457cdab82982a7cffa9 (patch)
treee8b9cbc86374cb36ee36aaee1096045ba17c0dd8 /gnu/packages/linux.scm
parent2e3c8a5371fc134e0aa366c2ff6ff365f032eab8 (diff)
downloadguix-443d3c6a00df0c5417360457cdab82982a7cffa9.tar
guix-443d3c6a00df0c5417360457cdab82982a7cffa9.tar.gz
gnu: linux-libre 5.4: Update to 5.4.121.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.121. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fc0c0ce1ce..a0bca87d93 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.120")
+(define-public linux-libre-5.4-version "5.4.121")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0q08q6q2l9k04p8a0vvbnhwfp4yiags8s6wc9dnac0fhd4y3gl1q")))
+ (hash (base32 "0prparsdyi8n3cfq3vbhn5var2xcw5dglscxqny19qcplgy2g4wx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))