aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/libevent.scm
diff options
context:
space:
mode:
authorDavid Thompson <dthompson@vistahigherlearning.com>2016-04-05 12:11:23 -0400
committerDavid Thompson <dthompson@vistahigherlearning.com>2016-04-07 11:52:02 -0400
commit73b8714fb12f485323e5d749e5b941d5e7fe48a8 (patch)
tree9cb2f3363bad84224b321018b5f87a62ddd239f4 /gnu/packages/libevent.scm
parentfe463dbcf7093746af541f85af4081c766e0cbed (diff)
downloadguix-73b8714fb12f485323e5d749e5b941d5e7fe48a8.tar
guix-73b8714fb12f485323e5d749e5b941d5e7fe48a8.tar.gz
gnu: libuv: Update to 1.8.0.
* gnu/packages/libevent.scm (libuv): Update to 1.8.0.
Diffstat (limited to 'gnu/packages/libevent.scm')
-rw-r--r--gnu/packages/libevent.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/libevent.scm b/gnu/packages/libevent.scm
index b4c9c0ce5e..7b3ae6fadd 100644
--- a/gnu/packages/libevent.scm
+++ b/gnu/packages/libevent.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2013, 2014, 2015, 2016 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2015 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2015 Eric Dvorsak <eric@dvorsak.fr>
+;;; Copyright © 2016 David Thompson <davet@gnu.org>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -88,7 +89,7 @@ programs.")
(define-public libuv
(package
(name "libuv")
- (version "1.4.2")
+ (version "1.8.0")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/libuv/libuv/archive/v"
@@ -96,7 +97,7 @@ programs.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0hdpysawz85zpmsfkcsd1b7bmx53szcir1szbh1w7ldhkpv29r5r"))))
+ "1plwz98ljdi161gxhl4wgj7llnx611rxpb6y38kcp59wcxf1lvlh"))))
(build-system gnu-build-system)
(arguments
'(#:phases (alist-cons-after