aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/kde-plasma.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-02-24 21:25:52 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-02-24 21:25:52 +0100
commitaa51eb2073f17e40d660d0beaeb7b1b78aa9e1cc (patch)
tree5ccb7f83712c4400176a344e537b5fcbbb7047aa /gnu/packages/kde-plasma.scm
parent1b9eb93a5dd1e90291b614311cd1fb2051e72718 (diff)
parent6eb35d4a780d37b809a6c8c1794ff227da2fa29d (diff)
downloadguix-aa51eb2073f17e40d660d0beaeb7b1b78aa9e1cc.tar
guix-aa51eb2073f17e40d660d0beaeb7b1b78aa9e1cc.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/kde-plasma.scm')
-rw-r--r--gnu/packages/kde-plasma.scm17
1 files changed, 9 insertions, 8 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index d2aa90b26d..c1731d459a 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -3,6 +3,7 @@
;;; Copyright © 2018 Meiyo Peng <meiyo.peng@gmail.com>
;;; Copyright © 2019 Marius Bakke <mbakke@fastmail.com>
;;; Copyright © 2017 Hartmut Goebel <h.goebel@crazy-compilers.com>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -36,14 +37,14 @@
(define-public kdecoration
(package
(name "kdecoration")
- (version "5.15.0")
+ (version "5.15.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/plasma/" version
"/kdecoration-" version ".tar.xz"))
(sha256
(base32
- "1pcyw6rrz0q7i2jnfvmjz2pixiw2aay19q3pxa1g3qvqydh3id5q"))))
+ "03lxnjbhlnyiw2znflp0f2w77a5pzv5yvsbngvwgp89ig9mansi1"))))
(build-system cmake-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)))
@@ -65,14 +66,14 @@ manager which re-parents a Client window to a window decoration frame.")
(define-public kscreenlocker
(package
(name "kscreenlocker")
- (version "5.15.0")
+ (version "5.15.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/plasma/" version
"/kscreenlocker-" version ".tar.xz"))
(sha256
(base32
- "1hgj2mzbbiqn52j3px2mzz6xzzpzr78q3bcai8ddc4gcl1xgs6yi"))))
+ "1jp2z1wjsd99is31igkfnscs55h755cmp86ppkj596fcxv1krymq"))))
(build-system cmake-build-system)
(arguments
`(#:phases
@@ -128,14 +129,14 @@ manager which re-parents a Client window to a window decoration frame.")
(define-public libkscreen
(package
(name "libkscreen")
- (version "5.15.0")
+ (version "5.15.1")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/plasma/" version "/"
name "-" version ".tar.xz"))
(sha256
- (base32 "1clw8966fmwih1fsjasvpgvfq7w728hlabl3i0zjz53r87hdw3mb"))))
+ (base32 "1zpzqafrb576al10f5873nl1z135gscjza6gd3ickfzlvd9qmr18"))))
(build-system cmake-build-system)
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
@@ -167,7 +168,7 @@ basic needs and easy to configure for those who want special setups.")
(define-public libksysguard
(package
(name "libksysguard")
- (version "5.15.0")
+ (version "5.15.1")
(source
(origin
(method url-fetch)
@@ -175,7 +176,7 @@ basic needs and easy to configure for those who want special setups.")
"/libksysguard-" version ".tar.xz"))
(sha256
(base32
- "1aqkzbng2qq09rpb21r6drnn866b9y8yba3klhvhi0q5vg3p605d"))))
+ "0ml106yq4q9qagkrcaafgcky18wk76px5a1r6j36wfjqdd6wpzvs"))))
(native-inputs
`(("extra-cmake-modules" ,extra-cmake-modules)
("pkg-config" ,pkg-config)))