aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/groff.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-05-05 23:13:16 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-05-06 15:47:20 +0200
commit06fc895f29735d6cae482522ba433165611b55c1 (patch)
tree43e2547c1138035b57211b6a543a18b3dbdc6798 /gnu/packages/groff.scm
parent7ebc6dc432d0ba051ccae91242f7bb90cb703a5a (diff)
downloadguix-06fc895f29735d6cae482522ba433165611b55c1.tar
guix-06fc895f29735d6cae482522ba433165611b55c1.tar.gz
gnu: groff-minimal: Preserve 'preconv' executable.
* gnu/packages/groff.scm (groff-minimal)[arguments]: Add 'preconv' to the list of kept programs.
Diffstat (limited to 'gnu/packages/groff.scm')
-rw-r--r--gnu/packages/groff.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/groff.scm b/gnu/packages/groff.scm
index 5f1b8d0ed6..77728a5d78 100644
--- a/gnu/packages/groff.scm
+++ b/gnu/packages/groff.scm
@@ -101,7 +101,7 @@ is usually the formatter of \"man\" documentation pages.")
;; Keep only the programs that man-db needs at run time,
;; and make sure we don't pull in Perl.
(let ((out (assoc-ref outputs "out"))
- (kept '("eqn" "neqn" "pic" "tbl" "refer"
+ (kept '("eqn" "neqn" "pic" "tbl" "refer" "preconv"
"nroff" "groff" "troff" "grotty")))
(for-each (lambda (file)
(unless (member (basename file) kept)