aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
committerMarius Bakke <marius@gnu.org>2020-11-22 23:36:09 +0100
commita485a98ca8296d760251e9d870583117ac50979e (patch)
tree792df6983c0e52403a6c3b82c804f295369a9b1d /gnu/packages/graphics.scm
parent84d1b500f078b619daba35864c703890bd91e5c2 (diff)
parent1ca0c348674dd4dec2ccb5a2d79b4cfd03a631ef (diff)
downloadguix-a485a98ca8296d760251e9d870583117ac50979e.tar
guix-a485a98ca8296d760251e9d870583117ac50979e.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index dbf89e3894..7a61084f24 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -121,7 +121,7 @@
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/NVIDIA/eglexternalplatform.git")
+ (url "https://github.com/NVIDIA/eglexternalplatform")
(commit version)))
(file-name
(git-file-name name version))
@@ -172,7 +172,7 @@ application-facing EGL functions.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/NVIDIA/egl-wayland.git")
+ (url "https://github.com/NVIDIA/egl-wayland")
(commit version)))
(file-name
(git-file-name name version))
@@ -202,7 +202,7 @@ EGLStream families of extensions.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/hodefoting/mmm.git")
+ (url "https://github.com/hodefoting/mmm")
(commit version)))
(file-name
(git-file-name name version))
@@ -231,7 +231,7 @@ framebuffer graphics, audio output and input event.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/deniskropp/DirectFB.git")
+ (url "https://github.com/deniskropp/DirectFB")
(commit "DIRECTFB_1_7_7")))
(file-name (git-file-name name version))
(sha256
@@ -301,7 +301,7 @@ minimum of resource usage and overhead.")
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/deniskropp/flux.git")
+ (url "https://github.com/deniskropp/flux")
(commit "e45758a")))
(file-name (git-file-name name version))
(sha256