aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-07-03 03:28:03 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-07-03 03:28:03 +0300
commit0a7fc756fe9676036f55aebe5634bc5a3b1402b3 (patch)
tree7975aa37985159f1830539f8f3498f4816fb0855 /gnu/packages/graphics.scm
parentfbb060fec81b3a353a6136c23709b87dd106fa08 (diff)
downloadguix-0a7fc756fe9676036f55aebe5634bc5a3b1402b3.tar
guix-0a7fc756fe9676036f55aebe5634bc5a3b1402b3.tar.gz
gnu: cgal: Update to 4.8.1.
* gnu/packages/graphics.scm (cgal): Update to 4.8.1. [source]: Release tarballs now at Github.
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 0ca2e84ee6..3ba59288d4 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -3,6 +3,7 @@
;;; Copyright © 2015 Tomáš Čech <sleep_walker@gnu.org>
;;; Copyright © 2016 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -139,15 +140,15 @@ application can be customized via its API for Python scripting.")
(define-public cgal
(package
(name "cgal")
- (version "4.6.3")
+ (version "4.8.1")
(source (origin
(method url-fetch)
(uri (string-append
- "http://gforge.inria.fr/frs/download.php/file/"
- "35139/CGAL-4.6.3.tar.xz"))
+ "https://github.com/CGAL/cgal/releases/download/releases/"
+ "CGAL-" version "/CGAL-" version ".tar.xz"))
(sha256
(base32
- "08gwjjh0qz3fakj1y2nsl2qvb0qv5lc7k1pxwjkagh37hxxh4f73"))))
+ "1c41yzl2jg3d6zx5k0iccwqwibp950q7dr7z7pp4xi9wlph3c87s"))))
(build-system cmake-build-system)
(arguments
'(;; "RelWithDebInfo" is not supported.