aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2019-05-22 15:13:04 -0700
committerVagrant Cascadian <vagrant@debian.org>2019-05-22 18:08:25 -0700
commitb0447547440ff7ec4f8fa9b2fc43d2097f81c938 (patch)
treeaffa5a2e0d5f0e349a434039c5da45ebe6599dc4 /gnu/packages/golang.scm
parent46e8da97659deeeb1ae1a25f1344d25170bec51e (diff)
downloadguix-b0447547440ff7ec4f8fa9b2fc43d2097f81c938.tar
guix-b0447547440ff7ec4f8fa9b2fc43d2097f81c938.tar.gz
gnu: go-golang-org-x-crypto-twofish: Fix typo "This package".
* gnu/packages/golang (go-golang-org-x-crypto-twofish)[description]: Fix typo.
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 602b3bc577..dcaa3b74e7 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -863,7 +863,7 @@ symmetric-key block cipher.")))
`(#:import-path "golang.org/x/crypto/twofish"
#:unpack-path "golang.org/x/crypto"))
(synopsis "Twofish in Go")
- (description "This packages provides a Go implementation of the Twofish
+ (description "This package provides a Go implementation of the Twofish
symmetric-key block cipher.")))
(define-public go-golang-org-x-crypto-xtea