aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-01-23 16:15:49 -0500
committerLeo Famulari <leo@famulari.name>2017-01-23 17:23:04 -0500
commit3a534f42644d6e02d5bb9aee05af3e73d5f3e913 (patch)
treeab63d9b6c35204c629c3e6f20d52d68db2102621 /gnu/packages/gnupg.scm
parentbfeda421464d79462775346c45c4d09751d844f7 (diff)
downloadguix-3a534f42644d6e02d5bb9aee05af3e73d5f3e913.tar
guix-3a534f42644d6e02d5bb9aee05af3e73d5f3e913.tar.gz
gnu: gnupg-2.0: Don't replace 'sh' reference with 'bash'.
* gnu/packages/gnupg.scm (gnupg-2.0)[arguments]: Use (which "sh") instead of (which "bash") in 'patch-config-files' phase.
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index dc801a6a4f..8149403442 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -310,7 +310,7 @@ libskba (working with X.509 certificates and CMS data).")
(add-before 'configure 'patch-config-files
(lambda _
(substitute* "tests/openpgp/Makefile.in"
- (("/bin/sh") (which "bash")))
+ (("/bin/sh") (which "sh")))
#t))
(add-after 'install 'rename-v2-commands
(lambda* (#:key outputs #:allow-other-keys)