aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2014-12-01 22:30:39 +0100
committerAndreas Enge <andreas@enge.fr>2014-12-01 22:30:39 +0100
commit98a11f81d175035845675a841fcbc1dad1bb307a (patch)
treec7013264d7cc78b7a116f5834d12077be3be30db /gnu/packages/gnunet.scm
parent8cb3f90074a9283620c931e046fbbadaca95d990 (diff)
downloadguix-98a11f81d175035845675a841fcbc1dad1bb307a.tar
guix-98a11f81d175035845675a841fcbc1dad1bb307a.tar.gz
gnu: libmicrohttpd: Update to 0.9.38.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.38.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index d9f83477df..249971becd 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -103,14 +103,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.37")
+ (version "0.9.38")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "1p3wnhr43v6vqdgl86r76298wjfxz2ihj9zh9kpz8l7va30br357"))))
+ "08g7p4l0p2fsjj8ayl68zq1bqgrn0pck19bm8yd7k61whvfv9wld"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)