aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-11-28 09:35:27 +0200
committerEfraim Flashner <efraim@flashner.co.il>2017-11-28 09:38:27 +0200
commitff6dcc1ae9ea79c4e91b58fc8547ae62138bf8f4 (patch)
treefe25985d6203a883a2e0f6cbfefdaa5325ed9954 /gnu/packages/gnunet.scm
parent62028e91252e4bdf659d1d5ad391e3a29b161291 (diff)
downloadguix-ff6dcc1ae9ea79c4e91b58fc8547ae62138bf8f4.tar
guix-ff6dcc1ae9ea79c4e91b58fc8547ae62138bf8f4.tar.gz
gnu: libmicrohttpd: Update to 0.9.57.
* gnu/packages/gnunet.scm (libmicrohttpd): Update to 0.9.57. [description]: Fix line breaks.
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 7e1e1d902c..91e2e3f245 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2013, 2014, 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
;;; Copyright © 2015, 2017 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2015 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015, 2017 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2016 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2016, 2017 ng0 <ng0@n0.is>
@@ -144,14 +144,14 @@ tool to extract metadata from a file and print the results.")
(define-public libmicrohttpd
(package
(name "libmicrohttpd")
- (version "0.9.55")
+ (version "0.9.57")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/libmicrohttpd/libmicrohttpd-"
version ".tar.gz"))
(sha256
(base32
- "1y6h1slav5l6k8zyb01dpw65dscdgxxgfa3a0z9qnn7jr66sn70c"))))
+ "0kmgkk9sjg1n3q7rbzw5y4qmgh51zn5qi2j69gbqmr6phxjaghfy"))))
(build-system gnu-build-system)
(inputs
`(("curl" ,curl)
@@ -177,9 +177,8 @@ tool to extract metadata from a file and print the results.")
C library. It makes it easy to run an HTTP server as part of another
application. The library is fully HTTP 1.1 compliant. It can listen on
multiple ports, supports four different threading models, and supports
-IPv6. It
-also features security features such as basic and digest authentication
-and support for SSL3 and TLS.")
+IPv6. It also features security features such as basic and digest
+authentication and support for SSL3 and TLS.")
(license license:lgpl2.1+)
(home-page "https://www.gnu.org/software/libmicrohttpd/")))