aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorKei Yamashita <kei@openmailbox.org>2016-05-14 21:27:08 -0400
committerLudovic Courtès <ludo@gnu.org>2016-05-21 23:30:37 +0200
commit3c47489766bbf3d381b63d4eda63b2aff2f35d0f (patch)
tree8be98ae0dcb0b15411270f7fd94d04f2047e91ef /gnu/packages/gnome.scm
parent548994142f52c168454ee725227aef6a975cb880 (diff)
downloadguix-3c47489766bbf3d381b63d4eda63b2aff2f35d0f.tar
guix-3c47489766bbf3d381b63d4eda63b2aff2f35d0f.tar.gz
gnu: Add gnome-calendar.
* gnu/packages/gnome.scm (gnome-calendar): New variable. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 8726d3d88b..c5d53d1e0a 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5076,6 +5076,34 @@ specified duration and save it as a GIF encoded animated image file.")
Microsoft SkyDrive and Hotmail, using their REST protocols.")
(license license:lgpl2.1+)))
+(define-public gnome-calendar
+ (package
+ (name "gnome-calendar")
+ (version "3.20.2")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32
+ "1vny8fclwglapdyxd2g9fbwdlk5hhnb993k2hvq3rf0hcgswycpi"))))
+ (build-system glib-or-gtk-build-system)
+ (native-inputs
+ `(("intltool" ,intltool)
+ ("pkg-config" ,pkg-config)))
+ (inputs
+ `(("bdb" ,bdb)
+ ("desktop-file-utils" ,desktop-file-utils)
+ ("evolution-data-server" ,evolution-data-server)
+ ("gnome-online-accounts" ,gnome-online-accounts)))
+ (home-page "https://wiki.gnome.org/Apps/Calendar")
+ (synopsis "GNOME's calendar application")
+ (description
+ "GNOME Calendar is a simple calendar application designed to fit the GNOME
+desktop. It supports multiple calendars, monthly view and yearly view.")
+ (license license:gpl3+)))
+
(define-public gnome-tweak-tool
(package
(name "gnome-tweak-tool")