aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-10-17 16:47:12 -0400
committerMark H Weaver <mhw@netris.org>2016-10-17 16:47:12 -0400
commitdcaf70897a0bad38a4638a2905aaa3c46b1f1402 (patch)
tree439c42bf27972a628ebc0fef11a63b9130ca19a5 /gnu/packages/gnome.scm
parentbf62b8ff79f9d60136996b8251b6475965cf4994 (diff)
parent040b6299d505c034b4960c335434a500ae2f8187 (diff)
downloadguix-dcaf70897a0bad38a4638a2905aaa3c46b1f1402.tar
guix-dcaf70897a0bad38a4638a2905aaa3c46b1f1402.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm28
1 files changed, 28 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index b62a5f7f4d..a45f6589ac 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -5583,3 +5583,31 @@ handling the startup notification side.")
"Calculator is an application that solves mathematical equations and
is suitable as a default application in a Desktop environment.")
(license license:gpl3)))
+
+(define-public xpad
+ (package
+ (name "xpad")
+ (version "4.8.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://launchpad.net/xpad/trunk/4.8.0/+download/"
+ name "-" version ".tar.bz2"))
+ (sha256
+ (base32
+ "17f915yyvfa2fsavq6wh0q0dfhib28b4k1gc0292b9xdlrvy7f22"))))
+ (build-system gnu-build-system)
+ (native-inputs
+ `(("intltool" ,intltool)
+ ("pkg-config" ,pkg-config)))
+ (inputs
+ `(("gtk+" ,gtk+)
+ ("gtksourceview" ,gtksourceview)
+ ("libsm" ,libsm)))
+ (home-page "https://wiki.gnome.org/Apps/Xpad")
+ (synopsis "Virtual sticky note")
+ (description
+ "Xpad is a sticky note that strives to be simple, fault tolerant,
+and customizable. Xpad consists of independent pad windows, each is
+basically a text box in which notes can be written.")
+ (license license:gpl3+)))