aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-12-11 15:03:52 -0500
committerLeo Famulari <leo@famulari.name>2016-12-11 15:03:52 -0500
commit4a990395d749619c6e565c57a05c0ca9f6894eed (patch)
tree19ce08ce112e3ad790b6cc6f0352bc40f48b8b64 /gnu/packages/gnome.scm
parent0c6fc4b7e5984ae1d63ea2ba9c7c2f5b35895574 (diff)
parentd94691e0c21440657ad198b03145743d4a876829 (diff)
downloadguix-4a990395d749619c6e565c57a05c0ca9f6894eed.tar
guix-4a990395d749619c6e565c57a05c0ca9f6894eed.tar.gz
Merge branch 'staging'
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 1dde6c06c7..1762381cf0 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -681,14 +681,14 @@ update-desktop-database: updates the database containing a cache of MIME types
(define-public shared-mime-info
(package
(name "shared-mime-info")
- (version "1.6")
+ (version "1.7")
(source (origin
(method url-fetch)
(uri (string-append "https://freedesktop.org/~hadess/"
"shared-mime-info-" version ".tar.xz"))
(sha256
(base32
- "0k637g047gci8g69bg4g19akylpfraxm40hd30j3i4v7cidziy5j"))))
+ "0bjd2j1rqrj150mr04j7ib71lfdlgbf235fg8d70g8mszqf7ik7a"))))
(build-system gnu-build-system)
(arguments
;; The build system appears not to be parallel-safe.
@@ -2140,7 +2140,7 @@ libxml to ease remote use of the RESTful API.")
(define-public libsoup
(package
(name "libsoup")
- (version "2.54.1")
+ (version "2.56.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnome/sources/libsoup/"
@@ -2148,7 +2148,7 @@ libxml to ease remote use of the RESTful API.")
name "-" version ".tar.xz"))
(sha256
(base32
- "0cyn5pq4xl1gb8413h2p4d5wrn558dc054zhwmk4swrl40ijrd27"))))
+ "1r8zz270qdg92gbsvy61d51y1cj7hp059h2f4xpvqiw2vrqnn8fq"))))
(build-system gnu-build-system)
(outputs '("out" "doc"))
(arguments