aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-01-28 22:40:42 +0000
committerChristopher Baines <mail@cbaines.net>2018-01-28 22:40:42 +0000
commit9fcb9f13cab479b427dcd5f2586c3a0a288f6a8a (patch)
treee42296503f2dca1fc5de5c5d1152c5901a7698cc /gnu/packages/gnome.scm
parentdd1f60ecbe7e5161fe1690da5dad6232c509e32d (diff)
downloadguix-9fcb9f13cab479b427dcd5f2586c3a0a288f6a8a.tar
guix-9fcb9f13cab479b427dcd5f2586c3a0a288f6a8a.tar.gz
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 0a707b2acf..3d9b9822cb 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -131,6 +131,7 @@
#:use-module (gnu packages xdisorg)
#:use-module (gnu packages freedesktop)
#:use-module (gnu packages mail)
+ #:use-module (gnu packages mono)
#:use-module (gnu packages kerberos)
#:use-module (gnu packages multiprecision)
#:use-module (gnu packages backup)
@@ -7116,3 +7117,31 @@ into audio files that a personal computer or digital audio player can play.
It supports ripping to any audio codec supported by a GStreamer plugin, such as
mp3, Ogg Vorbis and FLAC")
(license license:gpl2+)))
+
+(define-public gbrainy
+ (package
+ (name "gbrainy")
+ (version "2.3.4") ;;TODO This version should fix the gmcs/mcs issue
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "https://gent.softcatala.org/jmas/gbrainy/"
+ name "-" version ".tar.gz"))
+ (sha256
+ (base32
+ "1zczvrxr0y20sqn0afzl0bwpy90dndk50xh9by4yw8p2v9j59pqd"))))
+ (build-system glib-or-gtk-build-system)
+ (native-inputs
+ `(("intltool" ,intltool)
+ ("pkg-config" ,pkg-config)
+ ("mono" ,mono)
+ ("itstool" ,itstool)
+ ("libxml2" ,libxml2)))
+ (inputs
+ `(("glib" ,glib)
+ ("gtk-sharp" ,gtk-sharp)))
+ (home-page "")
+ (synopsis "")
+ (description "")
+ (license license:gpl2+)))