aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-11-22 00:10:44 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-11-22 00:10:44 +0100
commitec8130eb23b79c2b8b61043f25dafcefd0daafe7 (patch)
tree4a2f05d13900ee0ea61753d85d0727630b4e22e8 /gnu/packages/gnome.scm
parent437c78bcfb268fe9d4e6116b2eb083ed873215f4 (diff)
parentd422cbb3d6a1cc7e4553a2335b113475a05d68ad (diff)
downloadguix-ec8130eb23b79c2b8b61043f25dafcefd0daafe7.tar
guix-ec8130eb23b79c2b8b61043f25dafcefd0daafe7.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 89984c5005..e94779c482 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2121,7 +2121,15 @@ editors, IDEs, etc.")
(package
(inherit vte)
(name "vte-ng")
- (version "0.52.2.a")
+ (version "0.54.2.a")
+ (home-page "https://github.com/thestinger/vte-ng")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference (url home-page) (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1r7d9m07cpdr4f7rw3yx33hmp4jmsk0dn5byq5wgksb2qjbc4ags"))))
(native-inputs
`(("gtk-doc" ,gtk-doc)
("gperf" ,gperf)
@@ -2129,14 +2137,6 @@ editors, IDEs, etc.")
("automake" ,automake)
("libtool" ,libtool)
,@(package-native-inputs vte)))
- (source (origin
- (method url-fetch)
- (uri (string-append "https://github.com/thestinger/"
- name "/archive/" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
- (sha256
- (base32
- "1fd65mk7c87k03vhnb2ixkjvv9nja04mfq813iyjji1b11f2sh7v"))))
(arguments
`(#:phases (modify-phases %standard-phases
(replace 'bootstrap