aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnome-xyz.scm
diff options
context:
space:
mode:
authorLeo Prikler <leo.prikler@student.tugraz.at>2020-05-16 15:50:25 +0800
committer宋文武 <iyzsong@member.fsf.org>2020-05-16 16:36:58 +0800
commitb050e205dccb79e6026cc6a756e89545a2f3d0d3 (patch)
treee335de3a01b1efa5551d4c522e63896921b0a1b8 /gnu/packages/gnome-xyz.scm
parent408ae72cd1f519bfb4c10da7eb93466642660312 (diff)
downloadguix-b050e205dccb79e6026cc6a756e89545a2f3d0d3.tar
guix-b050e205dccb79e6026cc6a756e89545a2f3d0d3.tar.gz
gnu: matcha-theme: Update to 2020-05-09.
* gnu/packages/gnome-xyz.scm (matcha-theme): Update to 2020-05-09. [source]: Update URL. [arguments]: Update build script. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/gnome-xyz.scm')
-rw-r--r--gnu/packages/gnome-xyz.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gnome-xyz.scm b/gnu/packages/gnome-xyz.scm
index 673b8cf1d7..0997edb0e1 100644
--- a/gnu/packages/gnome-xyz.scm
+++ b/gnu/packages/gnome-xyz.scm
@@ -46,18 +46,18 @@
(define-public matcha-theme
(package
(name "matcha-theme")
- (version "2019-11-02")
+ (version "2020-05-09")
(source
(origin
(method git-fetch)
(uri
(git-reference
- (url "https://github.com/vinceliuice/matcha")
+ (url "https://github.com/vinceliuice/Matcha-gtk-theme")
(commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "0wci9ahap8kynq8cbyxr7aba9ndb1d4kiq42xvzr34vw1rhcahrr"))))
+ "0fp3ijynyvncy2byjjyba573p81x2pl2hdzv17mg40r8d5mjlkww"))))
(build-system trivial-build-system)
(arguments
'(#:modules ((guix build utils))
@@ -73,9 +73,9 @@
(string-append coreutils "/bin:"
(string-append bash "/bin:")))
(copy-recursively source (getcwd))
- (patch-shebang "Install")
+ (patch-shebang "install.sh")
(mkdir-p themesdir)
- (invoke "./Install" "-d" themesdir)
+ (invoke "./install.sh" "-d" themesdir)
#t))))
(inputs
`(("gtk-engines" ,gtk-engines)))