aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/glib.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-11-02 22:59:58 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-11-02 23:00:23 +0100
commitada53b1d50b3c141cdd2e78c6adddafdd33fba74 (patch)
tree95e7a0c9369e8a58c1fbd539d9a0d3a1f9a4732c /gnu/packages/glib.scm
parent77576be41f3b94c0f47457d338ddbbc8bf870ba9 (diff)
downloadguix-ada53b1d50b3c141cdd2e78c6adddafdd33fba74.tar
guix-ada53b1d50b3c141cdd2e78c6adddafdd33fba74.tar.gz
Revert "gnu: itstool: Update to 2.0.4."
This reverts commit 13fbd174b5ffe5c2cc59e637f7859d357ab33d97.
Diffstat (limited to 'gnu/packages/glib.scm')
-rw-r--r--gnu/packages/glib.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index fb5ab6b9b0..bc87750045 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -395,19 +395,19 @@ The intltool collection can be used to do these things:
(define itstool
(package
(name "itstool")
- (version "2.0.4")
+ (version "2.0.2")
(source (origin
(method url-fetch)
(uri (string-append "http://files.itstool.org/itstool/itstool-"
version ".tar.bz2"))
(sha256
(base32
- "0q7b4qrc758zfx3adsgvz0r93swdbxjr42w37rahngm33nshihlp"))))
+ "0fh34wi52i0qikgvlmrcpf1vx6gc1xqdad4539l4d9hikfsrz45z"))))
(build-system gnu-build-system)
(inputs
`(("libxml2" ,libxml2)
- ("python-libxml2" ,python-libxml2)
- ("python" ,python)))
+ ("python2-libxml2" ,python2-libxml2)
+ ("python-2" ,python-2)))
(arguments
'(#:phases
(modify-phases %standard-phases