aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/glib.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-11-19 15:01:00 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-11-19 15:01:00 +0100
commit2dd12924cf4a30a96262b6d392fcde58c9f10d4b (patch)
tree3f74f5426ff214a02b8f6652f6516979657a7f98 /gnu/packages/glib.scm
parent259b4f34ba2eaefeafdb7c9f9eb56ee77f16010c (diff)
parenta93447b89a5b132221072e729d13a3f17391b8c2 (diff)
downloadguix-2dd12924cf4a30a96262b6d392fcde58c9f10d4b.tar
guix-2dd12924cf4a30a96262b6d392fcde58c9f10d4b.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/glib.scm')
-rw-r--r--gnu/packages/glib.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index 4c7f320f6b..454dca2ea4 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -46,6 +46,7 @@
#:use-module (gnu packages nettle)
#:use-module (gnu packages pcre)
#:use-module (gnu packages perl)
+ #:use-module (gnu packages perl-check)
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages python)
#:use-module (gnu packages xml)
@@ -391,19 +392,19 @@ The intltool collection can be used to do these things:
(define itstool
(package
(name "itstool")
- (version "2.0.4")
+ (version "2.0.2")
(source (origin
(method url-fetch)
(uri (string-append "http://files.itstool.org/itstool/itstool-"
version ".tar.bz2"))
(sha256
(base32
- "0q7b4qrc758zfx3adsgvz0r93swdbxjr42w37rahngm33nshihlp"))))
+ "0fh34wi52i0qikgvlmrcpf1vx6gc1xqdad4539l4d9hikfsrz45z"))))
(build-system gnu-build-system)
(inputs
`(("libxml2" ,libxml2)
- ("python-libxml2" ,python-libxml2)
- ("python" ,python)))
+ ("python2-libxml2" ,python2-libxml2)
+ ("python-2" ,python-2)))
(arguments
'(#:phases
(modify-phases %standard-phases