aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gl.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-03-16 17:19:47 -0400
committerLeo Famulari <leo@famulari.name>2017-03-16 17:51:56 -0400
commit38c4ca414165dfc5ed2bcc69a50280f710f11bcf (patch)
tree8746a9da9834cb0080fd824a317a1fb39303a4b0 /gnu/packages/gl.scm
parent4cacd87e4d4b72945c19e993eef7af387fce957c (diff)
downloadguix-38c4ca414165dfc5ed2bcc69a50280f710f11bcf.tar
guix-38c4ca414165dfc5ed2bcc69a50280f710f11bcf.tar.gz
gnu: mesa: Fix typo.
The typo caused the configure phase to fail like this: "configure: error: classic DRI driver '915' does not exist" This is a followup to commit c5e91014a2859b7e5c226c411fb14d19bb008a8a. * gnu/packages/gl.scm (mesa)[arguments]: Fix typo in #:configure-flags.
Diffstat (limited to 'gnu/packages/gl.scm')
-rw-r--r--gnu/packages/gl.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gl.scm b/gnu/packages/gl.scm
index 209628f342..b24903a3e5 100644
--- a/gnu/packages/gl.scm
+++ b/gnu/packages/gl.scm
@@ -271,7 +271,7 @@ also known as DXTn or DXTC) for Mesa.")
;; from the default dri drivers
,@(match (%current-system)
((or "x86_64-linux" "i686-linux")
- '("--with-dri-drivers=915,i965,nouveau,r200,radeon,swrast"
+ '("--with-dri-drivers=i915,i965,nouveau,r200,radeon,swrast"
"--enable-gallium-llvm")) ; default is x86/x86_64 only
(_
'("--with-dri-drivers=nouveau,r200,radeon,swrast"))))