aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2018-10-04 19:59:35 +0530
committerArun Isaac <arunisaac@systemreboot.net>2018-10-04 20:01:06 +0530
commit68c0a6260fde80a5b11e286e1c964fe8eccb1d41 (patch)
treee9e22a50220f8d5e343e1a6c8a3061b07f993522 /gnu/packages/geo.scm
parent0136fbd167c38ef476baf1fea9354da5248c4a69 (diff)
downloadguix-68c0a6260fde80a5b11e286e1c964fe8eccb1d41.tar
guix-68c0a6260fde80a5b11e286e1c964fe8eccb1d41.tar.gz
gnu: geos: Update to 3.7.0.
* gnu/packages/geo.scm (geos): Update to 3.7.0.
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index 4275476e34..4481e21ddf 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -62,7 +62,7 @@
(define-public geos
(package
(name "geos")
- (version "3.6.2")
+ (version "3.7.0")
(source (origin
(method url-fetch)
(uri (string-append "http://download.osgeo.org/geos/geos-"
@@ -70,7 +70,7 @@
".tar.bz2"))
(sha256
(base32
- "0ak5szby29l9l0vy43dm5z2g92xzdky20q1gc1kah1fnhkgi6nh4"))))
+ "1mrz778m6bd1x9k6sha5kld43kalhq79h2lynlx2jx7xjakl3gsg"))))
(build-system gnu-build-system)
(arguments `(#:phases
(modify-phases %standard-phases