aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gd.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-05-24 12:05:47 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-05-24 12:05:47 +0200
commitd1a914082b7e53636f9801769ef96218b2125c4b (patch)
tree998805fc59fe0b1bb105b24a6a79fff646257d96 /gnu/packages/gd.scm
parent657fb6c947d94cf946f29cd24e88bd080c01ff0a (diff)
parentae548434337cddf9677a4cd52b9370810b2cc9b6 (diff)
downloadguix-d1a914082b7e53636f9801769ef96218b2125c4b.tar
guix-d1a914082b7e53636f9801769ef96218b2125c4b.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/gd.scm')
-rw-r--r--gnu/packages/gd.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gd.scm b/gnu/packages/gd.scm
index 62c8fd8588..aac0f9664c 100644
--- a/gnu/packages/gd.scm
+++ b/gnu/packages/gd.scm
@@ -32,7 +32,7 @@
#:use-module (gnu packages fontutils)
#:use-module (gnu packages compression)
#:use-module (gnu packages pkg-config)
- #:use-module ((guix licenses) #:select (non-copyleft)))
+ #:use-module ((guix licenses) #:select (non-copyleft perl-license)))
(define-public gd
(package
@@ -139,7 +139,7 @@ most common applications of GD involve website development.")
(description "GD.pm is an autoloadable interface module for libgd, a
popular library for creating and manipulating PNG files. With this library
you can create PNG images on the fly or modify existing files.")
- (license (package-license perl))))
+ (license perl-license)))
(define-public perl-gd-securityimage
(package
@@ -166,4 +166,4 @@ security (captcha) images. The final output is the actual graphic data, the
mime type of the graphic, and the created random string. The module also has
some \"styles\" that are used to create the background (or foreground) of the
image.")
- (license (package-license perl))))
+ (license perl-license)))