aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-08-15 03:10:14 -0400
committerMark H Weaver <mhw@netris.org>2017-08-15 03:10:14 -0400
commit09ec5a0f0c40afde63975af9e9203884dad86ea7 (patch)
treec85530d4a7ed433779d787a0c452ed0d4b7f0f0a /gnu/packages/gcc.scm
parent3785e42e5219a86d9d8a5208ff18e97e0cbcbe78 (diff)
parent2d430f29231d0d817459d86e0fe15089372e9547 (diff)
downloadguix-09ec5a0f0c40afde63975af9e9203884dad86ea7.tar
guix-09ec5a0f0c40afde63975af9e9203884dad86ea7.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index eee91c32bf..da4d66ce36 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -406,14 +406,14 @@ Go. It also includes runtime support libraries for these languages.")
(define-public gcc-7
(package
(inherit gcc-6)
- (version "7.1.0")
+ (version "7.2.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
- version "/gcc-" version ".tar.bz2"))
+ version "/gcc-" version ".tar.xz"))
(sha256
(base32
- "05xwps0ci7wgxh50askpa2r9p8518qxdgh6ad7pnyk7n6p13d0ca"))
+ "16j7i0888j2f1yp9l0nhji6cq65dy6y4nwy8868a8njbzzwavxqw"))
(patches (search-patches "gcc-strmov-store-file-names.patch"
"gcc-5.0-libvtv-runpath.patch"))))))