aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2017-09-19 18:10:27 +0530
committerKei Kebreau <kkebreau@posteo.net>2017-09-22 08:04:33 -0400
commitc0959cc952a1fd78803db35f048e8ea7cdecc163 (patch)
treea4af6c53a8b8570cf229cee5042209a06b58f425 /gnu/packages/games.scm
parent857b2f53bd3c860b422095bc6f8eea4654218d79 (diff)
downloadguix-c0959cc952a1fd78803db35f048e8ea7cdecc163.tar
guix-c0959cc952a1fd78803db35f048e8ea7cdecc163.tar.gz
gnu: openttd-opengfx: Disable parallel build.
* gnu/packages/games.scm (openttd-opengfx)[arguments]: Set #:parallel-build? to #f. Signed-off-by: Kei Kebreau <kkebreau@posteo.net>
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 022a3ca44f..aef6f01215 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2501,7 +2501,8 @@ engine. When you start it you will be prompted to download a graphics set.")
;; different software versions than upstream does, some of the md5sums
;; are different. However, the package is still reproducible, it's safe
;; to disable this test.
- #:tests? #f))
+ #:tests? #f
+ #:parallel-build? #f))
(native-inputs `(("dos2unix" ,dos2unix)
("gimp" ,gimp)
("grfcodec" ,grfcodec)